Composer no matching package found

Нужно указать в composer.json

"minimum-stability": "dev"

Инфа 100% и взята отсюдова - https://github.com/Behat/MinkGoutteDriver/issues/3

Comments